Go to the RSC frontpage

Go Back   RaceSimCentral Forums > Racing Simulations > Papyrus Simulations > Grand Prix Legends
Register FAQ Rules Members List Calendar Mark Forums Read

Grand Prix Legends Shared with GPLEA, for all your GPL needs...

Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 4.50 average. Display Modes
Old 05-05-2006, 03:53   #1
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Gem+ 2.4.64 RELEASED

Paul Thurston's Gem+ 2.4.64 is released.

This is essential for running the 1969mod Part2 and for future mods in development.

You can d/l Gem+ 2.4.64 here
https://gplmz.bcsims.com/misc/GPLS_0422.exe

This has been extensively tested by the 69mod team but Paul will be on hand to help you with any installation/operation problems you may have.

NOTE ! after installation remember to set the path to gpl, also the path to Igor and Vroc ( incase you dont get a Vroc button )

NOTE ! Gem+ may require an up to date Windows Media player, If you have not updated your media player recently it may be best to do it before installation


paul

Last edited by paul skingley : 10-05-2006 at 01:24.
paul skingley is online now   Reply With Quote
Old 05-05-2006, 03:54   #2
Banzaii
Registered
 
 
Join Date: Dec 2003
First !!!
Banzaii is offline   Reply With Quote
Old 05-05-2006, 03:56   #3
M Needforspeed
Registered
 
 
Join Date: Aug 2001
Location: Toulouse
Thanks a lot Paul,

and for the constant evolution of this now very reliable utility
__________________
We can be a top nocht driver , and never win a race...oh, don 't trust me! I am only a Chris Amon fan!

INDIANAPOLIS 1967 REPORT AT....

https://dixierunners.speedgeezers.com...race/index.htm
M Needforspeed is online now   Reply With Quote
Old 05-05-2006, 03:59   #4
lt1
Registered
 
 
Join Date: Sep 2005
Location: USA
Thanks!
lt1 is offline   Reply With Quote
Old 05-05-2006, 04:00   #5
Dr Tooth
Registered
 
 
Join Date: Feb 2001
Location: Sweden
Age: 47

Thanks!

Dr Tooth
__________________
Can we have everything louder than everything else ?
Dr Tooth is offline   Reply With Quote
Old 05-05-2006, 04:00   #6
TheSnake
Registered
 
 
 
 
Join Date: Jun 2001
Location: Quebec, Canada
Age: 46
And I'm stuck at work This gonna be a long long day


Thanks for your hard work Paul T
__________________
The speed of light being superior to that of the sound, some peoples look intelligent until they open their mouth.

GPLRank = +149.004 - MonsterRank = +1641.834
(Richard Marchand)
TheSnake is offline   Reply With Quote
Old 05-05-2006, 04:15   #7
CadavreAroues
Registered
 
 
Join Date: Jul 2003
Location: Belgium
Age: 42
DLed ------------ Thx to the whole team

Is it recommended to install this new gem while keeping 69mod part 1 running, as the next league race will not yet be using part 2 ?
__________________
https://users.coditel.net/how
CadavreAroues is offline   Reply With Quote
Old 05-05-2006, 04:18   #8
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Quote:
Originally Posted by CadavreAroues
DLed ------------ Thx to the whole team

Is it recommended to install this new gem while keeping 69mod part 1 running, as the next league race will not yet be using part 2 ?
You can join a server running part1 with part2 physics.

We do not wish to fragment 69mod events so both physics are compatible.

paul
paul skingley is online now   Reply With Quote
Old 05-05-2006, 04:25   #9
M Needforspeed
Registered
 
 
Join Date: Aug 2001
Location: Toulouse
Quote:
Originally Posted by TheSnake
And I'm stuck at work This gonna be a long long day


Thanks for your hard work Paul T

I see that your work consist in looking at RSC !

Nice taste, and a good sense of priorities ; as GPl should be our first work to alls !
__________________
We can be a top nocht driver , and never win a race...oh, don 't trust me! I am only a Chris Amon fan!

INDIANAPOLIS 1967 REPORT AT....

https://dixierunners.speedgeezers.com...race/index.htm
M Needforspeed is online now   Reply With Quote
Old 05-05-2006, 04:42   #10
CadavreAroues
Registered
 
 
Join Date: Jul 2003
Location: Belgium
Age: 42
Quote:
Originally Posted by paul skingley
You can join a server running part1 with part2 physics.

We do not wish to fragment 69mod events so both physics are compatible.

paul
Do you mean that only the server rules the physics, independently from my own install - so I'll be driving with part1 physics on a part1 server although I have part2 installed ?
Or is it better for league members to keep running only part1 until everyone gets part2 installed and checked up ?
__________________
https://users.coditel.net/how

Last edited by CadavreAroues : 05-05-2006 at 04:49.
CadavreAroues is offline   Reply With Quote
Old 05-05-2006, 04:42   #11
yDNA
Registered
 
 
Join Date: Oct 2005
Location: Italy
Age: 26
Downloading now.
Thanks a lot Paul Thurston for your work.
Cheers.
yDNA is offline   Reply With Quote
Old 05-05-2006, 04:45   #12
PTRACER
Registered
 
 
Join Date: Feb 2003
Location: United Kingdom
Age: 20
Thanks
__________________
Wheel GPLRank: -4.666
Keyboard GPLRank: +36.477

The Fastlane <-- Site and forum containing many motorsport videos/pictures and discussion about modern motorsport and motorsport history.
PTRACER is offline   Reply With Quote
Old 05-05-2006, 05:20   #13
Steffen W
Section Owner
 
 
 
 
Join Date: Jan 2002
Location: Sixtina
Thanks for that Masterpiece Mr. Thurston .


Where would we be without you
__________________
`I am a brush, the car is my track and the artist my canvas.`

Damon Hill
Steffen W is offline   Reply With Quote
Old 05-05-2006, 05:30   #14
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Quote:
Originally Posted by CadavreAroues
Do you mean that only the server rules the physics, independently from my own install - so I'll be driving with part1 physics on a part1 server although I have part2 installed ?
Or is it better for league members to keep running only part1 until everyone gets part2 installed and checked up ?
Like I said ( I hope ) if you install part2 you will be able to join a server running part 1, you will be running p2 physics which are very closely matched to p1.
We in the mod team have been running part 2 on on public servers hosting part 1 for a few weeks now to test this.



paul
paul skingley is online now   Reply With Quote
Old 05-05-2006, 05:34   #15
mcooper
Registered
 
mcooper's Avatar
 
Join Date: Nov 2003
Age: 46
Can we delete earlier versions and install this one?

I hope so, because I am having some trouble with prior versions. If not, where can I dl the original to update to this one?
__________________
Do you not know that those who run in a race all run, but {only} one receives the prize? Run in such a way that you may win.
mcooper is offline   Reply With Quote
Old 05-05-2006, 05:36   #16
Florian Roehn
Registered
 
 
Join Date: May 2003
Location: Austria
Age: 30
Oh my, really don't want to spoil the fun, but it seems I have a problem with GEM+:

I did everything as said in the Part2 release thread and indeed it seems to work when I double click the gpl69w.exe (even the wing adjustment settings appear in setup, WOW btw. !)

But when I try to activate 69 carset in the new GEM+ I got an error and this debug when trying to run gpl or even when closing GEM+.

When looking into debug.txt there is an error message:
Patching errors found for f:\sierra\gpl\gpl69w.exe

and then I looked into error.log and found:
Cannot create value:key='SOFTWARE\Microsoft\Windows\CurrentVersion \Uninstall\GEM+' value name=' iGOR and GPLSecur' value type='UninstallString' value='S


Anyone having the same problems? Can anyone help me out?
Should I attach debug.txt here?
__________________
GPLRank: -62.693
MonsterRank: -187.176
ChallengeRank: -39.116
HistoricRank: -18.090
Florian Roehn is offline   Reply With Quote
Old 05-05-2006, 05:38   #17
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Quote:
Originally Posted by mcooper
I hope so, because I am having some trouble with prior versions. If not, where can I dl the original to update to this one?
Gem+ 2.4.64 is a complete package including Igor so you can install clean or ontop of a previous version.


paul
paul skingley is online now   Reply With Quote
Old 05-05-2006, 05:45   #18
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Quote:
Originally Posted by Florian Roehn
Oh my, really don't want to spoil the fun, but it seems I have a problem with GEM+:

I did everything as said in the Part2 release thread and indeed it seems to work when I double click the gpl69w.exe (even the wing adjustment settings appear in setup, WOW btw. !)

But when I try to activate 69 carset in the new GEM+ I got an error and this debug when trying to run gpl or even when closing GEM+.

When looking into debug.txt there is an error message:
Patching errors found for f:\sierra\gpl\gpl69w.exe

and then I looked into error.log and found:
Cannot create value:key='SOFTWARE\Microsoft\Windows\CurrentVersion \Uninstall\GEM+' value name=' iGOR and GPLSecur' value type='UninstallString' value='S


Anyone having the same problems? Can anyone help me out?
Should I attach debug.txt here?
Paul T may have a better answer but from your post it looks like you got the new exe patched ok.
You could try backup/deleting gplmods.ini which is in gpl/mods folder and run gem again.
Another idea may be to backup/delete gem.ini ( program files/gplsecrets/gem+ ) and run the gem installer again. You will have to activate your mods after this.


paul
paul skingley is online now   Reply With Quote
Old 05-05-2006, 05:45   #19
pbearsailor
Registered
 
 
Join Date: Mar 2002
Location: Blaine, Washington
Age: 55
Fantastic work by you guys!

But, thus far I've got no wing settings.

Installed over part one, deleted the 69Hwing and the gpl69w.exe, installed GEM first, then the part 2 mod. Shows 69 physics in gem, carsets load fine. When I go to the setup page, the default setup is loaded and will load neither Pete's nor Michele's setups. My older setups will load, but don't show the wings. The wing setup dialog just shows ????? and won't change.
The wing ini file in gpl show's my last settings in part one of 8f5r. I've reinstalled Gem and the 69 mod twice and also rebooted.

Any ideas?

cheers,
steve
__________________
Owner of the only TSW to have circumnavigated the globe under sail.

GPL Rank

GPL65V2 Rank
pbearsailor is offline   Reply With Quote
Old 05-05-2006, 05:46   #20
Paul Thurston
Moderator
 
 
Join Date: Mar 2001
Location: England
Age: 43
Mail the debug.txt to the email address in the file itself.

Check the obvious things like the GPL version etc. Also it's worth trying a new, clean exe.

Paul


Quote:
Originally Posted by Florian Roehn
Oh my, really don't want to spoil the fun, but it seems I have a problem with GEM+:

I did everything as said in the Part2 release thread and indeed it seems to work when I double click the gpl69w.exe (even the wing adjustment settings appear in setup, WOW btw. !)

But when I try to activate 69 carset in the new GEM+ I got an error and this debug when trying to run gpl or even when closing GEM+.

When looking into debug.txt there is an error message:
Patching errors found for f:\sierra\gpl\gpl69w.exe

and then I looked into error.log and found:
Cannot create value:key='SOFTWARE\Microsoft\Windows\CurrentVersion \Uninstall\GEM+' value name=' iGOR and GPLSecur' value type='UninstallString' value='S


Anyone having the same problems? Can anyone help me out?
Should I attach debug.txt here?
__________________
Download GEM+ 2 and iGOR at GEM+ 2 and iGOR
Paul Thurston is offline   Reply With Quote
Old 05-05-2006, 05:59   #21
pbearsailor
Registered
 
 
Join Date: Mar 2002
Location: Blaine, Washington
Age: 55
Just a little addendum on my prob

No wings and can't load setups if I start gpl through GEM. If I run the gpl69w.exe directly it works fine and it works fine with iGOR--wing dialog shows fine and setups load and wings are adjustable.

Problem is only running gpl directly through GEM.

Thanks,
steve
__________________
Owner of the only TSW to have circumnavigated the globe under sail.

GPL Rank

GPL65V2 Rank
pbearsailor is offline   Reply With Quote
Old 05-05-2006, 06:01   #22
paul skingley
Moderator
 
 
Join Date: Jul 2003
Location: England
Age: 52
Quote:
Originally Posted by pbearsailor
Fantastic work by you guys!

But, thus far I've got no wing settings.

Installed over part one, deleted the 69Hwing and the gpl69w.exe, installed GEM first, then the part 2 mod. Shows 69 physics in gem, carsets load fine. When I go to the setup page, the default setup is loaded and will load neither Pete's nor Michele's setups. My older setups will load, but don't show the wings. The wing setup dialog just shows ????? and won't change.
The wing ini file in gpl show's my last settings in part one of 8f5r. I've reinstalled Gem and the 69 mod twice and also rebooted.

Any ideas?

cheers,
steve
The wing ini file is now redundant with part2.

Is your player using "1969 grand prix ( GPL69 )" and is "GPL69" physics selected from CARSETS button/PHYSICS box.



paul
paul skingley is online now   Reply With Quote
Old 05-05-2006, 06:21   #23
pbearsailor
Registered
 
 
Join Date: Mar 2002
Location: Blaine, Washington
Age: 55
Quote:
Originally Posted by paul skingley
The wing ini file is now redundant with part2.

Is your player using "1969 grand prix ( GPL69 )" and is "GPL69" physics selected from CARSETS button/PHYSICS box.



paul
Apparently something in the GEM install over the old 2.3.52 GEM. I renamed the GEM Secrets folder and did a new GEM install and everything now seems fine. Debug txt in the old install said permission denied UpdateNewerVersions?

Thanks again,
steve
__________________
Owner of the only TSW to have circumnavigated the globe under sail.

GPL Rank

GPL65V2 Rank
pbearsailor is offline   Reply With Quote
Old 05-05-2006, 06:30   #24
Florian Roehn
Registered
 
 
Join Date: May 2003
Location: Austria
Age: 30
Quote:
Originally Posted by paul skingley
Paul T may have a better answer but from your post it looks like you got the new exe patched ok.
You could try backup/deleting gplmods.ini which is in gpl/mods folder and run gem again.
Another idea may be to backup/delete gem.ini ( program files/gplsecrets/gem+ ) and run the gem installer again. You will have to activate your mods after this.


paul
Thanks for your reply, tried it but the problem still persists.

Also thanks to Paul T, mailed my problem to the address.
__________________
GPLRank: -62.693
MonsterRank: -187.176
ChallengeRank: -39.116
HistoricRank: -18.090
Florian Roehn is offline   Reply With Quote
Old 05-05-2006, 06:38   #25
Raikku
Registered
 
 
Join Date: Apr 2005
Location: Finland
Question

So this installs over old one?

How about T.cars/65/etc, they still work after this?
Raikku is offline   Reply With Quote
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -11. The time now is 11:32.

Contact Us - RaceSimCentral - Archive - Top

Copyright � 2001-2007 RaceSimCentral D.S.I. (RSC), All rights reserved. All copyright RSC unless otherwise notified.
RSC Official Forum Skins by: Tim Stelten.